Anzeige
Ergebnis 1 bis 3 von 3

Thema: Bugs

  1. #1
    Registriert seit
    07.08.2009
    Ort
    Neubrandenburg, Deutschland
    Beiträge
    2.173

    Unglücklich Bugs

    Anzeige
    Also ich verwende sehr gerne, den "Was ist neu?" Button auf der Startseite. leider ist der immer noch sehr fehlerhaft! Habe ich in einem neueren Post etwas geschrieben, so werden alle älteren Posts als gelesen markiert und auf der "Was ist neu?"-Seite dann gar nicht mehr angezeigt, dann muss ich immer erst umständlich nach den Posts der letzten 24 Stunden suchen. Ist das wirklich so gewollt?

    Desweiteren, ich weis nicht ob es nicht auch an meinem Browser liegt, denn ich benutze Opera, schmiert mir des Öfteren beim Posten der gesammte Browser ab, meistens wenn ich die Zitier-, oder Linkfunktion nutze. Auch muss ich an dem neuen Post-Tool bemängeln:

    Wenn ich zitiere und dann weiter schreiben will, kann ich das nur am Anfang meines posts tun.
    Wenn ich Einen Link poste und dann einfach weiterschreibe, so baut er jedes nachfolgende Wort mit in den link ein x.x

    Beides löse ich, indem ich Links und Zitate erst einfüge, nachdem ich den Text geschrieben habe. Umständlich

    Ich wüsste gerne ob andere Foristen auch solche Erfahrungen machen, vielleicht kann man das ja auch irgendwie beseitigen.

    mfg

  2. #2
    Registriert seit
    04.07.2008
    Beiträge
    813

    Standard

    Hi,

    Zitat Zitat von Kibo Beitrag anzeigen
    Ist das wirklich so gewollt?
    glaube nicht. Wenn ich mir mal über den Was-ist-neu-Button ein Thema anschaue oder etwas gepostet habe, gehe ich einfach auf Zurück (also dem Pfeil in der Browserleiste), dann sind die neuen Themen noch da, weil ich ja nur auf Zurück, also keine Aktualisierung, gegangen bin.

    Zitat Zitat von Kibo Beitrag anzeigen
    Desweiteren, ich weis nicht ob es nicht auch an meinem Browser liegt, denn ich benutze Opera, schmiert mir des Öfteren beim Posten der gesammte Browser ab, meistens wenn ich die Zitier-, oder Linkfunktion nutze.
    Mit Opera hatte ich persönlich auch ein paar Probleme, dabei habe ich ihn nur ganz kurz ausprobiert. Lieber nehme ich Firefox und mit ihm habe ich eigentlich selten Probleme. Empfehle ich Dir daher, falls Du Firefox gutheißt.

    Zitat Zitat von Kibo Beitrag anzeigen
    Wenn ich zitiere und dann weiter schreiben will, kann ich das nur am Anfang meines posts tun.
    Benutzt Du den Mehrfachzitierbutton?

    Zitat Zitat von Kibo Beitrag anzeigen
    Wenn ich Einen Link poste und dann einfach weiterschreibe, so baut er jedes nachfolgende Wort mit in den link ein x.x
    Mal ausprobieren. HalloundTschüß. Also bei mir hat es geklappt. Wobei ich mir nicht vorstellen kann, dass es bei Dir am Opera liegt.

    Hm. Komisch.

  3. #3
    Registriert seit
    28.10.2011
    Beiträge
    26

    Standard

    Anzeige
    Zitat Zitat von Kibo Beitrag anzeigen
    Also ich verwende sehr gerne, den "Was ist neu?" Button auf der Startseite. leider ist der immer noch sehr fehlerhaft! Habe ich in einem neueren Post etwas geschrieben, so werden alle älteren Posts als gelesen markiert und auf der "Was ist neu?"-Seite dann gar nicht mehr angezeigt, dann muss ich immer erst umständlich nach den Posts der letzten 24 Stunden suchen. Ist das wirklich so gewollt?
    Mit der Funktion hab ich auch so meine Probleme. Zusätzlich zu dem von dir geschilderten kommt bei mir noch hinzu, dass ich erst den "Alle Foren als gelesen markieren"-Button drücken muss, um die gelesenen Threads auch wirklich aus dieser Übersicht rauszubekommen.
    Zitat Zitat von Kibo Beitrag anzeigen
    Desweiteren, ich weis nicht ob es nicht auch an meinem Browser liegt, denn ich benutze Opera, schmiert mir des Öfteren beim Posten der gesammte Browser ab, meistens wenn ich die Zitier-, oder Linkfunktion nutze. Auch muss ich an dem neuen Post-Tool bemängeln:

    Wenn ich zitiere und dann weiter schreiben will, kann ich das nur am Anfang meines posts tun.
    Wenn ich Einen Link poste und dann einfach weiterschreibe, so baut er jedes nachfolgende Wort mit in den link ein x.x
    Ich benutzte auch Opera und der ist mir in den 2 Tagen in denen ich hier aktiv bin noch nicht abgeschmiert. (Ich gehe mal davon aus, dass du die aktuelle Version für dein OS verwendest)

    Ich schreibe btw den BB-Code selbst, auch wenn der BB-Code extrem umsändlich ist (im Gegensatz zu Textile zum Beispiel, das ist wesentlich intuitiver)

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
astronews.com 
Nachrichten Forschung | Raumfahrt | Sonnensystem | Teleskope | Amateurastronomie
Übersicht | Alle Schlagzeilen des Monats | Missionen | Archiv
Weitere Angebote Frag astronews.com | Forum | Bild des Tages | Newsletter
Kalender Sternenhimmel | Startrampe | Fernsehsendungen | Veranstaltungen
Nachschlagen AstroGlossar | AstroLinks
Info RSS-Feeds | Soziale Netzwerke | Flattr & freiwilliges Bezahlen | Werbung | Kontakt | Suche
Impressum | Nutzungsbedingungen | Datenschutzerklärung
Copyright Stefan Deiters und/oder Lieferanten 1999-2013. Alle Rechte vorbehalten.  W3C