Anzeige
Ergebnis 1 bis 7 von 7

Thema: Ansteuerung von lxd75

  1. #1
    Registriert seit
    17.06.2010
    Beiträge
    12

    Standard Ansteuerung von lxd75

    Anzeige
    Moin,

    ich hab da mal eine Frage, und zwar würde ich gerne mein teleskop zum guiden benutzen. Software ist alles vorhanden und auch die nötige Kabellage ist anwesend. Mein Problem ist, dass ich mit den Programmen die ich nutzen möchte (PHD Guiding oder Guidemaster) ich keine Verbindung zum Teleskop bekomme. Das Teleskop ist über dieses-kleine-netzwerk-dings -> RS232 -> USB am Laptop verbunden. Direkt bei Meade bestellt. Jetzt muss ich wenn ich z.B. bei PHD das Teleskop über ASCOM betreiben möchte eine bestimmte Sache aus einer Liste von einem PopUp Fenster auswählen. Auswählen tu ich dann "COMSOFT PC-TCS Compined Driver" und dann unter "Properties" den Serial Port eingestellt. (Laut geräte Manager COM 3) Dann kommt allerdings die Fehlermeldung "ASCOM driver problem during connection" (nebenbei gesagt, per Autostar Suite bekomme ich Kontakt zum Teleskop über COM 3)
    Bei Guidemaster kommt der Fehler "Ist das Teleskop verbunden? (Num: 8002)" Ich gucke dann neben mich und denk mir...ja verdammt dat steck da doch drann... und an ist das Teleskop auch...

    Habt ihr vielleicht ein paar Ideen wie ich dem Problem Herr werden könnte?
    LG

    PS: Der Laptop ist ein Macbook Early 2008 und es rennt via Bootcamp Win XP auf der Maschine.

  2. #2
    Registriert seit
    23.10.2007
    Beiträge
    761

    Standard

    Moin Zwergpirat,

    ... Dann kommt allerdings die Fehlermeldung "ASCOM driver problem during connection" (nebenbei gesagt, per Autostar Suite bekomme ich Kontakt zum Teleskop über COM 3)
    kann es sein, daß 2 Programme gleichzeitig auf diesen Port zugreifen möchten? Schalt mal manuell alles ab, was net direkt benötigt wird...

    CS
    Sissy

  3. #3
    Registriert seit
    17.06.2010
    Beiträge
    12

    Standard

    also ich hab keins der programme gleichzeitig am Laufen. habe alle nacheinander gestartet und immer vorher das vorige komplett geschlossen. und sonst greift ja kein programm auf diesen port zu als die astroprogramme.

  4. #4
    Registriert seit
    09.05.2006
    Ort
    Thüringen
    Beiträge
    750

    Standard

    was hast du für nen USB-Com-Port Adapter?
    Manche sind einfach schrott. Aber wenn es mit dem anderen Programm funktioniert? Könnte mir vorstellen dass irgendeine Einstellung falsch ist bei ASCOM.

  5. #5
    Registriert seit
    17.06.2010
    Beiträge
    12

    Standard

    öhmm son blauen^^ also von diesem netzwerkdings halt zu rs232 und dann von dort aus per 2. kabel zu usb.

    naja die frage ist halt was dort falsch ist. ich meine bei autostar gehts ja alles...
    wenn jemand will dann könnte er/sie es sich auch via teamviewer mal ansehen.

  6. #6
    Registriert seit
    17.06.2010
    Beiträge
    12

    Standard

    ...*push...*...

  7. #7
    Registriert seit
    17.06.2010
    Beiträge
    12

    Standard

    Anzeige
    habs geschafft. des rätsels lösung war ein falscher ascom treiber. hab den treiber geladen der in irgendeiner anleitung im internet benannt wurde. das nächste mal guck ich lieber selber nach ;-)
    so long!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
astronews.com 
Nachrichten Forschung | Raumfahrt | Sonnensystem | Teleskope | Amateurastronomie
Übersicht | Alle Schlagzeilen des Monats | Missionen | Archiv
Weitere Angebote Frag astronews.com | Forum | Bild des Tages | Newsletter
Kalender Sternenhimmel | Startrampe | Fernsehsendungen | Veranstaltungen
Nachschlagen AstroGlossar | AstroLinks
Info RSS-Feeds | Soziale Netzwerke | Flattr & freiwilliges Bezahlen | Werbung | Kontakt | Suche
Impressum | Nutzungsbedingungen | Datenschutzerklärung
Copyright Stefan Deiters und/oder Lieferanten 1999-2013. Alle Rechte vorbehalten.  W3C