PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Wartungsarbeiten, 19. Januar ab 17.30 Uhr MEZ



Webmaster
19.01.2006, 16:27
Wegen eines Softwareupdates wird das Forum am 19. Januar 2006 ab 17.30 Uhr MEZ für maximal eine Stunde nicht erreichbar sein. Wir bitten um Verständnis.

Webmaster
19.01.2006, 19:51
Hallo,

die Wartungsarbeiten sind abgeschlossen.

Viel Spaß im Forum,
Stefan Deiters

Michael Johne
19.01.2006, 19:51
Hallo!

Verständnis angenommen! ;)

Allerdings hätte die Ankündigung der Wartungsarbeiten 2-3 Tage eher stattfinden sollen. Dann hätten sich alle User drauf einstellen können.

Im übrigen Stelle ich gerade fest, dass das neue Layout des Editors (um auf Themen zu antworten) sehr gut gelungen ist ;)

Tschau!

Webmaster
19.01.2006, 19:53
Hallo,

ja, sorry ... das mache ich gewöhnlich auch ... war eher eine spontane Entscheidung ein Sicherheitsupdate schnell einzuspielen ... und als ich erst mal dabei war ...

Das nächste Mal folgt eine rechtzeitigere Ankündigung.

Stefan Deiters

Bynaus
24.01.2006, 08:25
Ich weiss nicht, ob das der richtige Ort ist, um dieses Problem zu melden, aber seit dem Update dauert es bei mir immer ewig lange, das Thema wieder neu zu laden nachdem ich einen neuen Beitrag geschrieben habe. So lange, dass ich den Vorgang abbreche und "Refresh" drücke, was dann problemlos funktioniert.

Ich benutze Firefox 1.5 auf Win2k.

Webmaster
24.01.2006, 12:00
Hallo, mir ist dieses Problem bislang neu. Ich bitte um Feedback anderer User, ob das ein allgemeines Problem etwa mit Firefox ist.

Danke für den Hinweis.
Stefan Deiters

P.S. Ich hatte diesen Beitrag mit Firefox 1.5 eingestellt (allerdings unter Windows XP Prof.). Ich habe keine Verzögerung bemerkt.

Bynaus
24.01.2006, 12:26
Ich greife von insgesamt drei Orten auf dieses Forum zu, allesamt Win2k, und bei allen dreien besteht das Problem.

PS: Noch etwas ist mir aufgefallen, hat aber nichts mit diesem Problem zu tun: Zuoberst werden jetzt ja die "aktuellen Diskussionen im Forum" gelistet. Allerdings ist diese Liste in Wirklichkeit eine Liste der zuletzt erstellten Threads. Sinnvoller wäre wohl eine Liste der Threads, in denen zuletzt gepostet wurde - dann könnte man auch wirklich von "aktuellen Diskussionen" sprechen.

Michael Johne
26.01.2006, 17:46
Hallo!

Ich habe verfasste Einträge ebenfalls mit Firefox 1.5 (Portable Version) unter Windows 2000 getestet. Es gaben keine (merklichen) Verzögerungen.

Vielleicht ist das Problem geografisch bedingt (Bynaus wohnt ja in der Schweiz) oder es könnte an der benutzen Verbindung liegen (e.g. 56 KByte/sek.).

Tschau!

Bynaus
26.01.2006, 17:53
Hm, an der Verbindung wirds nicht liegen, die ist in allen drei Fällen im MBit-Bereich (du meinst wohl auch 56 kbit/s, nicht wahr?) Aber ja, vielleicht ist ein geographisches Problem. Es ist nicht so tragisch, bloss ein bisschen störend.

Webmaster
26.01.2006, 18:24
Koennte es eventuell an einer Firefox-Extension liegen?

Und was die aktuellen Diskussionen angeht: Der Bereich sollte eigentlich wirklich die letzten fuenf Threads anzeigen, in die gepostet wurde. Das kann aber die Original-Software nicht, dazu braucht man ein getuntes Script. Dieses lag bisher nur fuer die Vorgaenger-Version der Software vor, nicht aber fuer diese ... Letzten Donnerstag gab es das dann auch wieder fuer die aktuelle Version der Forensoftware, so dass ich sie eingebaut habe. Ich musste allerdings dann spaeter feststellen, dass es trotzdem nicht so funktioniert wie es soll.

Der Autor des Hacks hat versprochen, sich darum zu kuemmern. Ich hoffe also, dass bald wirklich die "aktuellen Diskussionen" angezeigt werden.

Beste Gruesse,
Stefan Deiters

P.S. Unter Mozilla und Linux klappt das Posten auch ohne Zeitverzoegerung.

Bynaus
26.01.2006, 19:03
Hm, es scheint wirklich an mir zu liegen. Also ich hab Firefox ohne jedwelche Extensions laufen (das gilt, soviel ich weiss, für alle drei Plätze). Vielleicht ist noch jemand aus der Schweiz in diesem Forum und kann bestätigen, dass es sich (seltsamerweise?) um ein geographisches Phänomen handelt?

galileo2609
26.01.2006, 22:15
P.S. Unter Mozilla und Linux klappt das Posten auch ohne Zeitverzoegerung.

Ich greife auf das Forum mit Firefox auf einem Linux-Rechner zu und habe keine Probleme der geschilderten Art.

Grüsse galileo2609

Miora
26.01.2006, 22:20
Bei mir gibt es keine Verzögerung. Ich arbeite (surfe/maile...) unter Windows XP Pro und benutze Opera. Schreibe diesen Text aber ausnahmsweise unter Firefox und werde gleich mehr wissen ;-)

Bin hier zu Hause mit Cablecom (600MBit) unterwegs.

Miora
26.01.2006, 22:24
...alles super schnell...

An der Geographie liegt es wohl genauso wenig wie am Firefox (habe aber wie ich gerade feststelle hier nur 1.0.7). Vielleicht ist W2000 "Schuld"?

Miora
26.01.2006, 22:28
und mit firefox 1.5?

Miora
26.01.2006, 22:29
geht es auch sehr schnell! Vielleicht findet sich noch ein Windows 2000 Benutzer...