PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bugs



Kibo
01.11.2011, 20:55
Also ich verwende sehr gerne, den "Was ist neu?" Button auf der Startseite. leider ist der immer noch sehr fehlerhaft! Habe ich in einem neueren Post etwas geschrieben, so werden alle älteren Posts als gelesen markiert und auf der "Was ist neu?"-Seite dann gar nicht mehr angezeigt, dann muss ich immer erst umständlich nach den Posts der letzten 24 Stunden suchen. Ist das wirklich so gewollt?

Desweiteren, ich weis nicht ob es nicht auch an meinem Browser liegt, denn ich benutze Opera, schmiert mir des Öfteren beim Posten der gesammte Browser ab, meistens wenn ich die Zitier-, oder Linkfunktion nutze. Auch muss ich an dem neuen Post-Tool bemängeln:

Wenn ich zitiere und dann weiter schreiben will, kann ich das nur am Anfang meines posts tun.
Wenn ich Einen Link poste und dann einfach weiterschreibe, so baut er jedes nachfolgende Wort mit in den link ein x.x

Beides löse ich, indem ich Links und Zitate erst einfüge, nachdem ich den Text geschrieben habe. Umständlich;)

Ich wüsste gerne ob andere Foristen auch solche Erfahrungen machen, vielleicht kann man das ja auch irgendwie beseitigen.

mfg

Infinity
01.11.2011, 21:46
Hi,


Ist das wirklich so gewollt?
glaube nicht. Wenn ich mir mal über den Was-ist-neu-Button ein Thema anschaue oder etwas gepostet habe, gehe ich einfach auf Zurück (also dem Pfeil in der Browserleiste), dann sind die neuen Themen noch da, weil ich ja nur auf Zurück, also keine Aktualisierung, gegangen bin.


Desweiteren, ich weis nicht ob es nicht auch an meinem Browser liegt, denn ich benutze Opera, schmiert mir des Öfteren beim Posten der gesammte Browser ab, meistens wenn ich die Zitier-, oder Linkfunktion nutze.
Mit Opera hatte ich persönlich auch ein paar Probleme, dabei habe ich ihn nur ganz kurz ausprobiert. Lieber nehme ich Firefox und mit ihm habe ich eigentlich selten Probleme. Empfehle ich Dir daher, falls Du Firefox gutheißt.


Wenn ich zitiere und dann weiter schreiben will, kann ich das nur am Anfang meines posts tun.
Benutzt Du den Mehrfachzitierbutton?


Wenn ich Einen Link poste und dann einfach weiterschreibe, so baut er jedes nachfolgende Wort mit in den link ein x.x
Mal ausprobieren. Hallo (http://de.wikipedia.org/wiki/Hallo)undTschüß. Also bei mir hat es geklappt. Wobei ich mir nicht vorstellen kann, dass es bei Dir am Opera liegt.

Hm. Komisch. :)

sebix
01.11.2011, 23:04
Also ich verwende sehr gerne, den "Was ist neu?" Button auf der Startseite. leider ist der immer noch sehr fehlerhaft! Habe ich in einem neueren Post etwas geschrieben, so werden alle älteren Posts als gelesen markiert und auf der "Was ist neu?"-Seite dann gar nicht mehr angezeigt, dann muss ich immer erst umständlich nach den Posts der letzten 24 Stunden suchen. Ist das wirklich so gewollt?

Mit der Funktion hab ich auch so meine Probleme. Zusätzlich zu dem von dir geschilderten kommt bei mir noch hinzu, dass ich erst den "Alle Foren als gelesen markieren"-Button drücken muss, um die gelesenen Threads auch wirklich aus dieser Übersicht rauszubekommen.


Desweiteren, ich weis nicht ob es nicht auch an meinem Browser liegt, denn ich benutze Opera, schmiert mir des Öfteren beim Posten der gesammte Browser ab, meistens wenn ich die Zitier-, oder Linkfunktion nutze. Auch muss ich an dem neuen Post-Tool bemängeln:

Wenn ich zitiere und dann weiter schreiben will, kann ich das nur am Anfang meines posts tun.
Wenn ich Einen Link poste und dann einfach weiterschreibe, so baut er jedes nachfolgende Wort mit in den link ein x.x

Ich benutzte auch Opera und der ist mir in den 2 Tagen in denen ich hier aktiv bin noch nicht abgeschmiert. (Ich gehe mal davon aus, dass du die aktuelle Version für dein OS verwendest)

Ich schreibe btw den BB-Code selbst, auch wenn der BB-Code extrem umsändlich ist (im Gegensatz zu Textile zum Beispiel, das ist wesentlich intuitiver)